Back to overview
Downtime
Paladium API unavailable.
Jun 08 at 03:15pm CEST
Affected services
PalaGuide Bot
PalaGuide WebSite
PalaGuideBot API
Paladium API
Resolved
Jun 08 at 07:20pm CEST
The Paladium API is available again, all features are back.
Affected services
Updated
Jun 08 at 03:22pm CEST
Some features related to the Paladium API are unavailable on the bot and website.
Affected services
Created
Jun 08 at 03:15pm CEST
Paladium API currently unavailable.
Affected services