Back to overview
Downtime
Paladium Maintenance
Oct 23, 2025 at 12:46am UTC
Affected services
PalaGuide Bot
PalaGuide WebSite
PalaGuideBot API
PalaGuideBot Twitch
Paladium API
Resolved
Oct 23, 2025 at 09:27am UTC
API available again
Affected services
Created
Oct 23, 2025 at 12:46am UTC
Start of maintenance
Affected services