Back to overview
Degraded
Maintenance
Nov 28 at 09:13pm CET
Affected services
PalaGuide Bot
Resolved
Nov 28 at 09:50pm CET
The tests are finished, we continue to monitor to learn more about the cause of the problem.
Affected services
Created
Nov 28 at 09:13pm CET
We are currently running tests on the bot to understand the cause of the frequent stops.
Affected services