Back to overview
Downtime

Panne sur le bloc d'IPV6

Apr 17, 2026 at 3:10pm UTC
Affected services
PalaGuide Bot
PalaGuide WebSite
PalaGuideBot API
PalaGuide DataBase
PalaGuide Image
PalaGuideBot Support
PalaGuideBot Twitch

Resolved
Apr 17, 2026 at 6:26pm UTC

PalaGuideBot Twitch recovered.

Updated
Apr 17, 2026 at 6:22pm UTC

PalaGuide Bot recovered.

Updated
Apr 17, 2026 at 3:31pm UTC

PalaGuideBot Support recovered.

Updated
Apr 17, 2026 at 3:30pm UTC

PalaGuideBot API recovered.

Updated
Apr 17, 2026 at 3:28pm UTC

PalaGuide DataBase recovered.

Updated
Apr 17, 2026 at 3:26pm UTC

PalaGuide Image recovered.

Updated
Apr 17, 2026 at 3:26pm UTC

PalaGuide Bot, PalaGuideBot API, PalaGuide DataBase, and 3 other resources went down.

Created
Apr 17, 2026 at 3:10pm UTC

Les services importants ont été migré vers le block d'IPV4 fonctionnel.